<!DOCTYPE html><html lang="en"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1097863-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1097863-1');</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0"/><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><title>The Church at the Service of the Neo-Pagan Agenda - The American TFP</title><link rel="stylesheet" href="https://www.tfp.org/wp-content/cache/min/1/dbe64d1b81c1b93f9af86c3ba8703a1b.css" data-minify="1" /><meta name="description" content="The Church at the Service of the Neo-Pagan Agenda. The Instrumentum laboris for the coming Synod of Bishops on the Amazon opens the gates of…"/><link rel="canonical" href="https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Church at the Service of the Neo-Pagan Agenda - The American TFP" /><meta property="og:description" content="The Church at the Service of the Neo-Pagan Agenda. The Instrumentum laboris for the coming Synod of Bishops on the Amazon opens the gates of…" /><meta property="og:url" content="https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/" /><meta property="og:site_name" content="The American TFP" /><meta property="article:publisher" content="https://www.facebook.com/Tradition.Family.Property.TFP/" /><meta property="article:tag" content="anarchist" /><meta property="article:tag" content="Catholic Church" /><meta property="article:tag" content="collectivism" /><meta property="article:tag" content="communitarianism" /><meta property="article:tag" content="deification of nature" /><meta property="article:tag" content="eco-theology" /><meta property="article:tag" content="Indian Theology" /><meta property="article:tag" content="indigenous" /><meta property="article:tag" content="Instrumentum laboris" /><meta property="article:tag" content="neo-pagan" /><meta property="article:tag" content="revolution" /><meta property="article:tag" content="structuralism" /><meta property="article:tag" content="Synod on the Amazon" /><meta property="article:tag" content="tribe" /><meta property="article:tag" content="United Nations" /><meta property="article:section" content="Fighting the Culture War" /><meta property="article:published_time" content="2019-07-11T23:29:34+00:00" /><meta property="article:modified_time" content="2019-07-12T23:50:26+00:00" /><meta property="og:updated_time" content="2019-07-12T23:50:26+00:00" /><meta property="og:image" content="https://www.tfp.org/wp-content/uploads/2019/07/The_Church_at_the_Service_of_the_Neo_Pagan_Agenda.jpg" /><meta property="og:image:secure_url" content="https://www.tfp.org/wp-content/uploads/2019/07/The_Church_at_the_Service_of_the_Neo_Pagan_Agenda.jpg" /><meta property="og:image:width" content="342" /><meta property="og:image:height" content="216" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Church at the Service of the Neo-Pagan Agenda. The Instrumentum laboris for the coming Synod of Bishops on the Amazon opens the gates of…" /><meta name="twitter:title" content="The Church at the Service of the Neo-Pagan Agenda - The American TFP" /><meta name="twitter:site" content="@americatfp" /><meta name="twitter:image" content="https://www.tfp.org/wp-content/uploads/2019/07/The_Church_at_the_Service_of_the_Neo_Pagan_Agenda.jpg" /><meta name="twitter:creator" content="@americatfp" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tfp.org/#website","url":"https://www.tfp.org/","name":"The American TFP","potentialAction":{"@type":"SearchAction","target":"https://www.tfp.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/#primaryimage","url":"https://www.tfp.org/wp-content/uploads/2019/07/The_Church_at_the_Service_of_the_Neo_Pagan_Agenda.jpg","width":342,"height":216,"caption":"The Church at the Service of the Neo-Pagan Agenda"},{"@type":"WebPage","@id":"https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/#webpage","url":"https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/","inLanguage":"en-US","name":"The Church at the Service of the Neo-Pagan Agenda - The American TFP","isPartOf":{"@id":"https://www.tfp.org/#website"},"primaryImageOfPage":{"@id":"https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/#primaryimage"},"datePublished":"2019-07-11T23:29:34+00:00","dateModified":"2019-07-12T23:50:26+00:00","author":{"@id":"https://www.tfp.org/#/schema/person/76e117f4f2ae6e266e6e89becc324713"},"description":"The Church at the Service of the Neo-Pagan Agenda. The Instrumentum laboris for the coming Synod of Bishops on the Amazon opens the gates of\u2026"},{"@type":["Person"],"@id":"https://www.tfp.org/#/schema/person/76e117f4f2ae6e266e6e89becc324713","name":"Jos\u00e9 Antonio Ureta","image":{"@type":"ImageObject","@id":"https://www.tfp.org/#authorlogo","url":"https://secure.gravatar.com/avatar/95f020e4981b5f0c844f956c84cb2ad9?s=96&d=mm&r=g","caption":"Jos\u00e9 Antonio Ureta"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The American TFP &raquo; Feed" href="https://www.tfp.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The American TFP &raquo; Comments Feed" href="https://www.tfp.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The American TFP &raquo; The Church at the Service of the Neo-Pagan Agenda Comments Feed" href="https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gsc_style_search_bar-css'  href='https://www.google.com/cse/style/look/minimalist.css?ver=90204f179fad9335e8d1647554ab8a16' type='text/css' media='all' /><link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=90204f179fad9335e8d1647554ab8a16' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'></style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.tfp.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' /> <![endif]--> <script type='text/javascript' src='https://www.tfp.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.google.com/jsapi?ver=90204f179fad9335e8d1647554ab8a16'></script> <script type='text/javascript'>/* <![CDATA[ */ var rlpArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":"","theme":"default","effect":"fade","clickOverlayToClose":"1","touch_swipe":"1","autoplay_video":"0","keyboardNav":"1","errorMessage":"The requested content cannot be loaded. Please try again later."}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.tfp.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tfp.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tfp.org/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.tfp.org/?p=58798' /><style>.nivo-lightbox-theme-default.nivo-lightbox-overlay{background:none repeat scroll 0 0 rgba(0,0,0,.6)!important}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-image img{cursor:pointer;cursor:hand}</style><style>.nivo-lightbox-theme-default .nivo-lightbox-title{background:#000!important}</style><style></style><style>.nivo-lightbox-theme-default .nivo-lightbox-nav:hover{background-color:rgba(0,0,0,.5)!important}</style><style id="ubermenu-custom-generated-css">.fa{font-style:normal;font-variant:normal;font-weight:400;font-family:FontAwesome}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{font-size:24px;color:#fff;padding-left:13px;padding-right:13px}.ubermenu.ubermenu-main .ubermenu-item-level-0:hover>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{color:#fff;background:#071440}.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor>.ubermenu-target{color:#fff}.ubermenu.ubermenu-main .ubermenu-item-level-0{margin:0}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:2px;padding-bottom:2px}.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop>.ubermenu-target:not(.ubermenu-noindicator){padding-right:28px}.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-noindicator{padding-right:13px}.ubermenu-main .ubermenu-item-normal>.ubermenu-target{color:#071440;font-size:16px}.ubermenu.ubermenu-main .ubermenu-item-normal>.ubermenu-target:hover,.ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active>.ubermenu-target{color:#fff;background-color:#071440}.ubermenu.ubermenu-main .ubermenu-tabs .ubermenu-tabs-group{background-color:#d6d6d6}.ubermenu.ubermenu-main .ubermenu-tab>.ubermenu-target{color:#0a0a0a}.ubermenu.ubermenu-main .ubermenu-tab-content-panel{background-color:#d6d6d6}.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main{background:#173570;color:#fff}.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover{background:#1e4784;color:#fff}.ubermenu .ubermenu-item.ubermenu-item-93>.ubermenu-target{background:#971400;color:#fff}.ubermenu .ubermenu-item.ubermenu-item-93.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-93>.ubermenu-target:hover,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-93.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-93>.ubermenu-target:hover{background:#8a0000}.ubermenu .ubermenu-item.ubermenu-item-93.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-93:hover>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-93.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-93:hover>.ubermenu-target{color:#fff}.ubermenu .ubermenu-submenu.ubermenu-submenu-id-32782{width:150px;min-width:150px}.ubermenu .ubermenu-submenu-id-32782>.ubermenu-column+.ubermenu-column:not(.ubermenu-clear-row){border-left:1px solid #f4f4f4}.ubermenu .ubermenu-submenu-id-32782>.ubermenu-column+.ubermenu-column-1-2:nth-child(2n+1){border-left:none}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tfp.org/?wordfence_lh=1&hid=B9FD150473EF6BEA36E787933BFEDE91');</script><style>.yuzo_related_post .relatedthumb{}</style><style>.yuzo_related_post img{width:201.25px!important;height:140px!important}.yuzo_related_post .relatedthumb{line-height:15px;background:!important;color:!important}.yuzo_related_post .relatedthumb:hover{background:#fcfcf4!important;-webkit-transition:background 0.2s linear;-moz-transition:background 0.2s linear;-o-transition:background 0.2s linear;transition:background 0.2s linear;;color:!important}.yuzo_related_post .relatedthumb a{color:!important}.yuzo_related_post .relatedthumb a:hover{color:!important}.yuzo_related_post .relatedthumb:hover a{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo__text--title{color:!important}.yuzo_related_post .yuzo_text,.yuzo_related_post .yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb:hover .yuzo_text,.yuzo_related_post:hover .yuzo_views_post{color:!important}.yuzo_related_post .relatedthumb{margin:0 0 0 0;padding:5px 5px 5px 5px}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://www.tfp.org/wp-content/uploads/2016/03/cropped-screenshot-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.tfp.org/wp-content/uploads/2016/03/cropped-screenshot-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.tfp.org/wp-content/uploads/2016/03/cropped-screenshot-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tfp.org/wp-content/uploads/2016/03/cropped-screenshot-270x270.png" /><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1548763311842551'); // Insert your pixel ID here.
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1548763311842551&ev=PageView&noscript=1"
/></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-58798 single-format-standard singular wpb-js-composer js-comp-ver-6.0.2 vc_responsive"> <img class="print_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="The American TFP" data-lazy-src="https://www.tfp.org/wp-content/themes/tfp_new_theme/images/print_logo_new.png"/><noscript><img class="print_logo" src="https://www.tfp.org/wp-content/themes/tfp_new_theme/images/print_logo_new.png"  alt="The American TFP"/></noscript><div class="primarycolor masthead" id="top"><div class="container"><div class="row" style="margin-bottom: 0; overflow: visible;"><div class="col s12 m6 l6 "> <a href="https://www.tfp.org" class="brand-logo"><img class="site_logo pv-15 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="" data-lazy-src="https://www.tfp.org/wp-content/uploads/2016/11/site_logo.png"/><noscript><img class="site_logo pv-15 alignleft" src="https://www.tfp.org/wp-content/uploads/2016/11/site_logo.png"  alt=""/></noscript></a></div><div class="col s12 m6 l6"><div class="new_housekeeping_container"><div class="new_housekeeping"><div class="new_search_container"><gcse:search></gcse:search></div><div class="new_button_container"> <a class="new_store_button" href="http://store.tfp.org/">Store</a> <a href="https://www.tfp.org/act/donate/">Donate</a></div><div class="clearfix"></div></div><div class="clearfix"></div><div class="nav_container"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-9122-primary"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-main-9122-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-9122 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-9122-primary" class="ubermenu-nav"><li id="menu-item-55757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55757 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/free-materials/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Free</span></a></li><li id="menu-item-55758" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-55758 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Publications</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-55758 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-55760" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55760 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/tfp-books/"><span class="ubermenu-target-title ubermenu-target-text">TFP Books</span></a></li><li id="menu-item-55823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/crusade-magazine-previous-issues/"><span class="ubermenu-target-title ubermenu-target-text">Crusade Magazine</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-32730" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-32730 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Who We Are</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-32730 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-32759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/the-counter-revolution/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-32731" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32731 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/statements/"><span class="ubermenu-target-title ubermenu-target-text">TFP Statements</span></a></li><li id="menu-item-36699" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-36699 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/the-founder/"><span class="ubermenu-target-title ubermenu-target-text">The Founder</span></a></li><li id="menu-item-36698" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-36698 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/faq/"><span class="ubermenu-target-title ubermenu-target-text">FAQ</span></a></li><li id="menu-item-36700" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-36700 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-36667" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-36667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/links-tfps-inspired-related-groups/"><span class="ubermenu-target-title ubermenu-target-text">TFP Links</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-32763" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-32763 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Campaigns</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-32763 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item ubermenu-autoclear"  ><li id="menu-item-32782" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-32782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2019/"><span class="ubermenu-target-title ubermenu-target-text">What We Do</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-32782 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item ubermenu-autoclear"  ><li class=" ubermenu-autocolumn menu-item-32782-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-32782-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-32782-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-57050" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-57050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2019/"><span class="ubermenu-target-title ubermenu-target-text">2019</span></a></li><li id="menu-item-53710" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-53710 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2018/"><span class="ubermenu-target-title ubermenu-target-text">2018</span></a></li><li id="menu-item-48594" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48594 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2017/"><span class="ubermenu-target-title ubermenu-target-text">2017</span></a></li><li id="menu-item-48593" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-48593 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2016/"><span class="ubermenu-target-title ubermenu-target-text">2016</span></a></li><li id="menu-item-32779" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2015/"><span class="ubermenu-target-title ubermenu-target-text">2015</span></a></li><li id="menu-item-32778" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2014/"><span class="ubermenu-target-title ubermenu-target-text">2014</span></a></li><li id="menu-item-32777" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2013/"><span class="ubermenu-target-title ubermenu-target-text">2013</span></a></li><li id="menu-item-32776" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2012/"><span class="ubermenu-target-title ubermenu-target-text">2012</span></a></li><li id="menu-item-32775" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2011/"><span class="ubermenu-target-title ubermenu-target-text">2011</span></a></li><li id="menu-item-32774" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32774 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2010/"><span class="ubermenu-target-title ubermenu-target-text">2010</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-32782-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-32782-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-32782-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-32773" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32773 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2009/"><span class="ubermenu-target-title ubermenu-target-text">2009</span></a></li><li id="menu-item-32772" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32772 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2008/"><span class="ubermenu-target-title ubermenu-target-text">2008</span></a></li><li id="menu-item-32771" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32771 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2007/"><span class="ubermenu-target-title ubermenu-target-text">2007</span></a></li><li id="menu-item-32770" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32770 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2006/"><span class="ubermenu-target-title ubermenu-target-text">2006</span></a></li><li id="menu-item-32769" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32769 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2005/"><span class="ubermenu-target-title ubermenu-target-text">2005</span></a></li><li id="menu-item-32768" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2004/"><span class="ubermenu-target-title ubermenu-target-text">2004</span></a></li><li id="menu-item-32767" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32767 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2003/"><span class="ubermenu-target-title ubermenu-target-text">2003</span></a></li><li id="menu-item-32766" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32766 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2002/"><span class="ubermenu-target-title ubermenu-target-text">2002</span></a></li><li id="menu-item-32765" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2001/"><span class="ubermenu-target-title ubermenu-target-text">2001</span></a></li><li id="menu-item-32764" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32764 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/2000/"><span class="ubermenu-target-title ubermenu-target-text">2000</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-55844" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-55844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/act/take-action-archive-page/"><span class="ubermenu-target-title ubermenu-target-text">Take Action</span></a></li><li id="menu-item-32784" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/traditional-marriage-crusade/"><span class="ubermenu-target-title ubermenu-target-text">Traditional Marriage Crusade</span></a></li><li id="menu-item-32785" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/anti-blasphemy/"><span class="ubermenu-target-title ubermenu-target-text">Anti-Blasphemy</span></a></li><li id="menu-item-32790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/in-defense-of-the-unborn/"><span class="ubermenu-target-title ubermenu-target-text">In Defense of the Unborn</span></a></li><li id="menu-item-32788" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/public-square-rosary/"><span class="ubermenu-target-title ubermenu-target-text">Public Square Rosary</span></a></li><li id="menu-item-32780" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/return-to-order/"><span class="ubermenu-target-title ubermenu-target-text">Return to Order</span></a></li><li id="menu-item-32791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/the-church-shall-prevail/"><span class="ubermenu-target-title ubermenu-target-text">The Church Shall Prevail</span></a></li><li id="menu-item-32787" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-32787 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">More</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-32787 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-55845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-55845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/prayersforpolice/petition/pledge-rosary/"><span class="ubermenu-target-title ubermenu-target-text">Prayers for Police Across America</span></a></li><li id="menu-item-55846" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-55846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/1millionrosaries/petition/defeat-isis-english/"><span class="ubermenu-target-title ubermenu-target-text">Pray the Rosary to Defeat ISIS</span></a></li><li id="menu-item-32781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.tfpstudentaction.org/"><span class="ubermenu-target-title ubermenu-target-text">TFP Student Action</span></a></li><li id="menu-item-32783" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.americaneedsfatima.org/"><span class="ubermenu-target-title ubermenu-target-text">America Needs Fatima</span></a></li><li id="menu-item-32786" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.nobility.org/"><span class="ubermenu-target-title ubermenu-target-text">Nobility Campaign</span></a></li><li id="menu-item-32789" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/da-vinci-code/"><span class="ubermenu-target-title ubermenu-target-text">Da Vinci Code</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-32792" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-32792 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-32792 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-32793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-32793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/catholic-perspective/"><span class="ubermenu-target-title ubermenu-target-text">Catholic Perspective</span></a></li><li id="menu-item-32794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/news-commentary/"><span class="ubermenu-target-title ubermenu-target-text">News Commentary</span></a></li><li id="menu-item-32795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-32795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/fighting-the-culture-war/"><span class="ubermenu-target-title ubermenu-target-text">Fighting the Culture War</span></a></li><li id="menu-item-32796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-32796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/plinio-correa-de-oliveira/"><span class="ubermenu-target-title ubermenu-target-text">Plinio Corrêa de Oliveira</span></a></li><li id="menu-item-36682" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-36682 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/about-our-lady/"><span class="ubermenu-target-title ubermenu-target-text">About Our Lady</span></a></li><li id="menu-item-36666" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-36666 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.tfp.org/tfp-recommends-books/"><span class="ubermenu-target-title ubermenu-target-text">TFP Recommends Books</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav></div><div class="clearfix"></div></div></div></div></div></div><div class="custom_pagewrapper"><div class="container content_container"><div class="row" style="overflow: visible;"><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The American TFP." href="https://www.tfp.org" class="home" ><span property="name">The American TFP</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Catholic Perspective category archives." href="https://www.tfp.org/catholic-perspective/" class="taxonomy category" ><span property="name">Catholic Perspective</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">The Church at the Service of the Neo-Pagan Agenda</span></div><div class="col s12 m9 l9"><div id="primary"><div id="content" role="main"><nav id="nav-single" style="display: none;"><h3 class="assistive-text">Post navigation</h3> <span class="nav-previous"><a href="https://www.tfp.org/can-the-public-square-be-value-neutral-in-todays-america/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span> <span class="nav-next"><a href="https://www.tfp.org/why-its-time-to-get-out-of-the-public-education-system/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span></nav><article id="post-58798" class="post-58798 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic-perspective category-fighting-the-culture-war tag-anarchist tag-catholic-church tag-collectivism tag-communitarianism tag-deification-of-nature tag-eco-theology tag-indian-theology tag-indigenous tag-instrumentum-laboris tag-neo-pagan tag-revolution tag-structuralism tag-synod-on-the-amazon tag-tribe tag-united-nations"><header class="post-entry-header"><h1 class="post-title">The Church at the Service of the Neo-Pagan Agenda</h1><div class="entry-meta meta-header"> <span class="post-date"> July 11, 2019  | José Antonio Ureta&nbsp;</div></header><div class="clearfix"></div><div class="entry-content entry-content-single"><div class="at-above-post addthis_tool" data-url="https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/"></div><div id="attachment_58800" style="width: 352px" class="wp-caption alignright"><a href="https://www.tfp.org/why-the-amazon-is-a-testing-ground-for-religious-radicalism/"><img aria-describedby="caption-attachment-58800" class="wp-image-58800 size-full" title="The Church at the Service of the Neo-Pagan Agenda" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20342%20216'%3E%3C/svg%3E" alt="The Church at the Service of the Neo-Pagan Agenda" width="342" height="216" data-lazy-src="https://www.tfp.org/wp-content/uploads/2019/07/The_Church_at_the_Service_of_the_Neo_Pagan_Agenda.jpg" /><noscript><img aria-describedby="caption-attachment-58800" class="wp-image-58800 size-full" title="The Church at the Service of the Neo-Pagan Agenda" src="https://www.tfp.org/wp-content/uploads/2019/07/The_Church_at_the_Service_of_the_Neo_Pagan_Agenda.jpg" alt="The Church at the Service of the Neo-Pagan Agenda" width="342" height="216" /></noscript></a><p id="caption-attachment-58800" class="wp-caption-text">The Church at the Service of the Neo-Pagan Agenda</p></div><p>The working document (<em>Instrumentum laboris</em>) for the coming Extraordinary Assembly of the Synod of Bishops on the Amazon totally opens the gates of the Magisterium to Indian Theology and Eco-theology, two Latin American derivatives of <a href="https://www.tfp.org/liberation-theology-a-tool-of-subversion/"><span style="color: #0000ff;">liberation theology</span></a> (LT). After the collapse of the Soviet Union and the failure of “real socialism,” the liberation theology advocates in true Marxist fashion attribute the historical role of revolutionary force once represented by the workers to indigenous peoples and nature.</p><p>Like LT, the just-released <em>Instrumentum laboris</em> does not base its musings on the Revelation of God in the Bible and Tradition. God is revealed by the supposed “oppression” of the Amazon region by modernity. Thus, from a simple geographical and cultural area, the Amazon region becomes a “privileged interlocutor,” a “theological place,” “an epiphanic place” and a “source of God’s revelation (No. 2, 18 and 19).</p><p>From a theological point of view, the <em>Instrumentum laboris</em> recommends the teaching of Indian Theology “in all educational institutions” for “a better and greater understanding of indigenous spirituality.” It invites the faithful to “take into consideration myths, traditions, symbols, knowledge, rites and original celebrations” (No. 98). It repeats all the postulates of Indian theology throughout the document. Thus, the “seeds of the Word” are present not only in the aboriginal people’s ancestral beliefs, but they have “grown and given fruit” (No. 120) so that the Church, instead of her traditional evangelization that seeks conversion, must limit herself to “dialoguing” with Indians since “the active subject of inculturation are the indigenous peoples themselves” (No. 122).</p><h4 style="text-align: center; margin: 24px auto;" align="center"><a href="https://www.tfp.org/notes-unacceptable-philosophy-theology-laudato-si/" target="_self" rel="noopener noreferrer"><strong><span style="color: #0000ff;">Notes on the Unacceptable Philosophy and Theology of Laudato Si’</span></strong></a></h4><p>In this intercultural dialogue, the Church must also enrich herself with clearly pagan and/or pantheistic elements of beliefs such as “faith in God the Father-Mother Creator,” “relations with ancestors,” “communion and harmony with the earth” (No. 121) and connection with “the various spiritual forces” (No. 13). Not even <a href="https://www.tfp.org/why-satanism-is-now-on-the-center-stage-in-the-culture-war/"><span style="color: #0000ff;">witchcraft</span></a> is sidelined by this “enrichment.”</p><p>According to the document, “The richness of the flora and fauna of the forest contains real ‘living pharmacopeias’ and unexplored genetic principles” (No. 86). In this context, “Indigenous rituals and ceremonies are essential for integral health because they integrate the different cycles of human life and nature. They create harmony and balance between human beings and the cosmos. They protect life from the evils that can be caused by both humans and other living beings. They help to cure diseases that damage the environment, human life and other living beings” (No. 87).</p><p>On the ecclesiological level, the <em>Instrumentum laboris</em> is a real earthquake that undermines the <a href="https://www.tfp.org/the-church-cannot-change-her-hierarchical-structure-instituted-by-christ/"><span style="color: #0000ff;">Church’s hierarchical structure given by Divine mandate</span></a>. In the name of “incarnation” in the Amazon culture, the document invites the faithful to reconsider “the idea that the exercise of jurisdiction (power of government) must be connected in all areas (sacramental, judicial, administrative) and permanently to the Sacrament of Order” (No. 127). Thus, the Synod’s working document inconceivably calls into question a doctrine of Faith that makes the distinction in the structure of the Church between clergy and laity. This truth has been affirmed since the First Council of Nicaea and is based on the essential difference between the common priesthood of the faithful and the ministerial priesthood of clerics. The latter is rooted in the apostolic succession and endowed with sacred power.</p><h4 style="text-align: center; margin: 24px auto;" align="center"><a href="https://www.tfp.org/these-are-the-destructive-goals-of-the-pan-amazon-synod/" target="_self" rel="noopener noreferrer"><strong><span style="color: #0000ff;">These Are the Destructive Goals of the Pan-Amazon Synod</span></strong></a></h4><p>Along with this watering down of the Catholic priesthood into something similar to a Protestant pastor, there comes a call to reconsider the obligatory nature of <a href="https://www.tfp.org/why-priestly-celibacy/"><span style="color: #0000ff;">celibacy</span></a>. Even worse, the document calls for identifying what kind of “official ministry” can be conferred on women (§ 3). Indeed, Cardinal Joseph-Albert Malula, from Zaire, and Most Rev. Samuel Ruiz, of the Diocese of Chiapas, must be stirring in their graves upon seeing that the projects they tried to achieve in life (which the Vatican quickly rejected) are now proposed by a Synod, which according to its organizers, has a certain universal dimension.</p><p>From an <a href="https://www.tfp.org/politically-correct-ecology-an-impious-and-inhumane-ideology/"><span style="color: #0000ff;">ecological</span> point of view</a>, the <em>Instrumentum laboris</em> represents the Church’s acceptance of the deification of nature as promoted by United Nations conferences on the environment.</p><p>Already in 1972, official UN documents claimed that man has mismanaged natural resources mainly due to “a certain philosophical conception of the world.” While “pantheistic theories &#8230; attributed part of the divinity to living beings &#8230; scientific discoveries led to &#8230; a kind of desacralization of natural beings.” This concept is best justified by the reaffirmation “in the Judeo-Christian conceptions according to which God created man in his image and gave him the earth to subdue.” Conversely, the UN said, the practice of ancestor worship “constituted a bulwark for the environment, since trees or watercourses were protected and revered as a reincarnation of ancestors” (<em>Aspects éducatifs, sociaux et culturels des problèmes de l’environnement et questions de l’information</em>, UN General Assembly, Stockholm, June 5-6 1972, A/CONF.48.9, p. 8 &amp; 9).</p><h4 style="text-align: center; margin: 24px auto;" align="center"><a href="https://www.tfp.org/the-pan-amazon-synod-towards-a-new-church-with-an-amazonian-face/" target="_self" rel="noopener noreferrer"><strong><span style="color: #0000ff;">The Pan-Amazon Synod: Towards a New “Church With an Amazonian Face”</span></strong></a></h4><p>In the closing speech of the Eco 92 Earth Summit conference in Rio de Janeiro, the then-UN Secretary-General, Boutros Boutros-Ghali declared that “To the ancients, the Nile was a god to be venerated, as was the Rhine, an infinite source of European myths, or the Amazonian forest, the mother of forests. Throughout the world, nature was the abode of the divinities that gave the forest, the desert or the mountains a personality which commanded worship and respect. The Earth had a soul. To find that soul again, to give it new life, that is the essence of Rio [the Intergovernmental Conference].” (<a href="https://www.un.org/documents/ga/conf151/aconf15126-4.htm" target="_blank" rel="noopener noreferrer">A / CONF.151 / 26, vol. IV</a>, p. 76).</p><p>This neo-pagan UN agenda is now proposed by a Synodal Assembly of the Catholic Church!</p><p>Citing a document from Bolivia, the <em>Instrumentum laboris</em> states that, “the forest is not a resource to be exploited, it is a being or more beings with which to relate” (No. 23). The document continues by stating that “The life of the Amazon communities still unaffected by the influence of Western civilization [sic], is reflected in the beliefs and rituals regarding the action of spirits, of the divinity &#8211; called in so many names &#8211; with and in the territory, with and in relation to nature. This cosmo-vision is summarized in the ‘mantra’ of Francis: ‘everything is connected’” (No. 25).</p><h4 style="text-align: center; margin: 24px auto;" align="center"><a href="https://www.tfp.org/prophecies-of-our-lady-of-good-success-about-our-times/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-44152 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20734%2096'%3E%3C/svg%3E" alt="Prophecies of Our Lady of Good Success About Our Times" width="734" height="96" data-lazy-srcset="https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success.jpg 734w, https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success-455x60.jpg 455w, https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success-700x92.jpg 700w" data-lazy-sizes="(max-width: 734px) 100vw, 734px" data-lazy-src="https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success.jpg" /><noscript><img class="aligncenter wp-image-44152 size-full" src="https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success.jpg" alt="Prophecies of Our Lady of Good Success About Our Times" width="734" height="96" srcset="https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success.jpg 734w, https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success-455x60.jpg 455w, https://www.tfp.org/wp-content/uploads/2016/11/Prophecies_Our_Lady_of_Good_Success-700x92.jpg 700w" sizes="(max-width: 734px) 100vw, 734px" /></noscript><strong><span style="color: #0000ff;">Learn All About the Prophecies of Our Lady of Good Success About Our Times</span></strong></a></h4><p>From the socio-economic point of view, the <em>Instrumentum laboris</em> is an apology for communism, disguised as “communitarianism.” Moreover, it is the worst form of communism: the collectivism of small communities. According to the document, the aborigines’ experience of “good living” (sumak kawsay) assumes that “there is an intercommunication between the whole cosmos, in which no one excludes or is excluded.” The explanatory note on the indigenous word refers to a declaration by various indigenous entities titled “The Cry of the Sumak Kawsay in Amazonia.” The statement claims that the word “is an oldest and newest Word” (with a capital W signifying a Divine Revelation) which proposes “a communitarian lifestyle with one and the same FEELING, THINKING AND ACTING” (capital letters also from the original).</p><p>This phrase calls to mind the 1976 denunciation of <a href="https://www.tfp.org/plinio-correa-de-oliveira-man-faith-action/"><span style="color: #0000ff;">Plinio Corrêa de Oliveira</span></a> that denounced <a href="https://www.tfp.org/indian-tribalism-the-communist-missionary-ideal-for-brazil-in-the-twenty-first-century/"><span style="color: #0000ff;">indigenous tribalism</span></a> as a new and even more radical stage of the Anarchist Revolution:</p><blockquote><p>“<a href="https://www.tfp.org/revolution-and-counter-revolution/#PIII-C3-2"><span style="color: #0000ff;">Structuralism sees in tribal life</span></a> an illusory synthesis between the height of individual liberty and of consentaneous collectivism, in which the latter ends up devouring liberty. In this collectivism, the various “I’s” or the individual persons, with their intelligence, will, and sensibility, and consequently with their characteristic and conflictual ways of being, merge and dissolve in the collective personality of the tribe, which generates one thought, one will, and one style of being intensely common to all.”</p></blockquote><p>The <em>Instrumentum laboris</em> is nothing short of an invitation for humanity to take a fatal step towards the final abyss of the anti-Christian Revolution.</p><h4 style="text-align: left;" align="left"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.7.1" data-implementation="shortcode" id="xiMQWQxtFHvzxGh"><div id="fb-root"></div><div class="fb-page" data-href="https://facebook.com/Tradition.Family.Property.TFP/"  data-width="400" data-max-width="400" data-height="130" data-hide-cover="true" data-show-facepile="false" data-hide-cta="false" data-small-header="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Tradition.Family.Property.TFP/"><a href="https://www.facebook.com/Tradition.Family.Property.TFP/">Click Here to Like Traditional Values</a></blockquote></div></div></div></h4><p><em>More articles related to the upcoming Synod on the Amazon may be found on</em> <a href="https://panamazonsynodwatch.com/" target="_blank" rel="noopener noreferrer"><strong><em>Pan-Amazon Synod Watch</em></strong></a><em>, at</em> <a href="https://panamazonsynodwatch.com/" target="_blank" rel="noopener noreferrer"><em>https://panamazonsynodwatch.com/</em></a><em>.</em></p><p>&nbsp;</p><div class="at-below-post addthis_tool" data-url="https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/"></div></div><footer class="entry-meta" style="display: none;"> This entry was posted in <a href="https://www.tfp.org/catholic-perspective/" rel="category tag">Catholic Perspective</a>, <a href="https://www.tfp.org/fighting-the-culture-war/" rel="category tag">Fighting the Culture War</a> and tagged <a href="https://www.tfp.org/tag/anarchist/" rel="tag">anarchist</a>, <a href="https://www.tfp.org/tag/catholic-church/" rel="tag">Catholic Church</a>, <a href="https://www.tfp.org/tag/collectivism/" rel="tag">collectivism</a>, <a href="https://www.tfp.org/tag/communitarianism/" rel="tag">communitarianism</a>, <a href="https://www.tfp.org/tag/deification-of-nature/" rel="tag">deification of nature</a>, <a href="https://www.tfp.org/tag/eco-theology/" rel="tag">eco-theology</a>, <a href="https://www.tfp.org/tag/indian-theology/" rel="tag">Indian Theology</a>, <a href="https://www.tfp.org/tag/indigenous/" rel="tag">indigenous</a>, <a href="https://www.tfp.org/tag/instrumentum-laboris/" rel="tag">Instrumentum laboris</a>, <a href="https://www.tfp.org/tag/neo-pagan/" rel="tag">neo-pagan</a>, <a href="https://www.tfp.org/tag/revolution/" rel="tag">revolution</a>, <a href="https://www.tfp.org/tag/structuralism/" rel="tag">structuralism</a>, <a href="https://www.tfp.org/tag/synod-on-the-amazon/" rel="tag">Synod on the Amazon</a>, <a href="https://www.tfp.org/tag/tribe/" rel="tag">tribe</a>, <a href="https://www.tfp.org/tag/united-nations/" rel="tag">United Nations</a> by <a href="https://www.tfp.org/author/jantonio/">José Antonio Ureta</a>. Bookmark the <a href="https://www.tfp.org/the-church-at-the-service-of-the-neo-pagan-agenda/" title="Permalink to The Church at the Service of the Neo-Pagan Agenda" rel="bookmark">permalink</a>.</footer></article><div class='yuzo_related_post style-1'  data-version='5.12.89'><div class='yuzo_clearfixed yuzo__title'><h3>Related Articles</h3></div><div class='yuzo_wraps'><div class="relatedthumb relatedpost-51931 " style="width:201.25px;float:left;overflow:hidden;"> <a  href="https://www.tfp.org/notes-unacceptable-philosophy-theology-laudato-si/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.tfp.org/wp-content/uploads/2017/08/Notes_on_the_Unacceptable_Philosophy_and_Theology_of_Laudato_Si-150x150.jpg') 50% 50% no-repeat;width: 201.25px;;max-width:100%;height:140px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Notes on the Unacceptable Philosophy and Theology ...</span> </a></div><div class="relatedthumb relatedpost-58749 " style="width:201.25px;float:left;overflow:hidden;"> <a  href="https://www.tfp.org/the-big-bertha-of-cardinal-brandmuller/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.tfp.org/wp-content/uploads/2019/07/The_Big_Bertha_of_Cardinal_Brandmüller-150x150.jpg') 50% 50% no-repeat;width: 201.25px;;max-width:100%;height:140px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">The ‘Big Bertha’ of Cardinal Brandmüller</span> </a></div><div class="relatedthumb relatedpost-58612 " style="width:201.25px;float:left;overflow:hidden;"> <a  href="https://www.tfp.org/the-pan-amazon-synod-towards-a-new-church-with-an-amazonian-face/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.tfp.org/wp-content/uploads/2019/06/The_Pan_Amazon_Synod_Towards_a_New_Church_With_an_Amazonian_Face-150x150.jpg') 50% 50% no-repeat;width: 201.25px;;max-width:100%;height:140px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">The Pan-Amazon Synod: Towards a New “Church With a...</span> </a></div><div class="relatedthumb relatedpost-28635 " style="width:201.25px;float:left;overflow:hidden;"> <a  href="https://www.tfp.org/exposing-the-eco-myths-at-the-rio-summit/"  ><div class="yuzo-img-wrap " ><div class="yuzo-img" style="background:url('https://www.tfp.org/wp-content/uploads/2012/06/2012_Environmentalism_Quarter_Productivity-150x150.jpg') 50% 50% no-repeat;width: 201.25px;;max-width:100%;height:140px;margin-bottom: 5px;background-size: cover; "></div></div> <span class="yuzo__text--title" style="font-size:13px;">Exposing the Eco-Myths at the Rio Summit</span> </a></div></div></div><div class="comments_policy"><p><strong>Comments Policy:</strong> TFP.org reserves the right to edit messages for content and tone. Comments and opinions expressed by users do not necessarily reflect the opinions or beliefs of TFP.org. TFP.org will not publish comments with abusive language, insults or links to other pages.</p></div><div id="disqus_thread"></div></div></div></div><div class="col s12 m3 l3"><div id="secondary" class="widget-area" role="complementary"><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><img class="tfpstandard aligncenter wp-image-44485 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%20503'%3E%3C/svg%3E" alt="Traditional Family Property Lion Banner" width="245" height="503" data-lazy-src="https://www.tfp.org/wp-content/uploads/2016/12/tfp-banner.png" /><noscript><img class="tfpstandard aligncenter wp-image-44485 size-full" src="https://www.tfp.org/wp-content/uploads/2016/12/tfp-banner.png" alt="Traditional Family Property Lion Banner" width="245" height="503" /></noscript></p></div></aside><aside id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div id="socialicons-solid-square"> <a href="https://www.facebook.com/Tradition.Family.Property.TFP/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/Tradition.Family.Property.TFP/', '');" class="icon social_facebook" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/americatfp" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/americatfp', '');" class="icon social_twitter" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/user/TheAmericanTFP/videos" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/TheAmericanTFP/videos', '');" class="icon social_youtube" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://www.tfp.org/feed" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.tfp.org/feed', '');" class="icon social_rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></div><a href="#" class="btn-subscribe red_button big_button manual-optin-trigger" data-optin-slug="vweqcgst8rvovpek">Subscribe</a></div></aside><aside id="facebook_page_plugin_widget-4" class="widget widget_facebook_page_plugin_widget"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.7.1" data-implementation="widget" id="jmevnaqpNjoXWrs"><div id="fb-root"></div><div class="fb-page" data-href="https://facebook.com/Tradition.Family.Property.TFP/"  data-width="300" data-max-width="300" data-height="600" data-hide-cover="false" data-show-facepile="false" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Tradition.Family.Property.TFP/"><a href="https://www.facebook.com/Tradition.Family.Property.TFP/">https://www.facebook.com/Tradition.Family.Property.TFP/</a></blockquote></div></div></div></aside><aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><h2 style="color: red;" align="center"><a href="https://www.tfp.org/i-have-weathered-other-storms/" target="_self"><span style="color: #ff0000;">Free Read</span><br /> </a><a href="https://www.tfp.org/i-have-weathered-other-storms/"><img class="aligncenter wp-image-48991" style="width: 210px; height: 325px; float: middle;" title="I Have Weathered Other Storms: A Response to the Scandals and Democratic Reforms that Threaten the Catholic Church" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20210%20325'%3E%3C/svg%3E" alt="I Have Weathered Other Storms: A Response to the Scandals and Democratic Reforms that Threaten the Catholic Church" width="210" height="325" data-lazy-src="https://www.tfp.org/wp-content/uploads/2016/09/I_HAVE_WEATHERED_OTHER_STORMS_Book_Cover.jpg" /><noscript><img class="aligncenter wp-image-48991" style="width: 210px; height: 325px; float: middle;" title="I Have Weathered Other Storms: A Response to the Scandals and Democratic Reforms that Threaten the Catholic Church" src="https://www.tfp.org/wp-content/uploads/2016/09/I_HAVE_WEATHERED_OTHER_STORMS_Book_Cover.jpg" alt="I Have Weathered Other Storms: A Response to the Scandals and Democratic Reforms that Threaten the Catholic Church" width="210" height="325" /></noscript></a></h2></div></aside><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="textwidget"><h2 style="color: red;" align="center"><a href="https://www.returntoorder.org/soft-cover/?PKG=RTOWEB12" target="_blank"><span style="color: #ff0000;">Free Book</span><br /> </a><a href="https://www.returntoorder.org/soft-cover/?PKG=RTOWEB12" target="_blank"><img class="aligncenter wp-image-160 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20210%20289'%3E%3C/svg%3E" alt="Return To Order - Free Book Find out how to restore a christian civilization." width="210" height="289" data-lazy-src="https://www.tfp.org/wp-content/uploads/2016/03/returntoorder-1.png" /><noscript><img class="aligncenter wp-image-160 size-full" src="https://www.tfp.org/wp-content/uploads/2016/03/returntoorder-1.png" alt="Return To Order - Free Book Find out how to restore a christian civilization." width="210" height="289" /></noscript></a></h2></div></aside><aside id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <a href="https://www.tfp.org/prayersforpolice/petition/pledge-rosary/" target="_blank"><img style="border: 1px solid #c0c0c0;"src="https://www.tfp.org/wp-content/uploads/2016/09/cover-Police-1.jpg" /></a></div></div></aside></div></div><div class="clearfix"></div><p style="text-align: center;" class="print_element"><br />&copy; 2019 The American TFP.  All rights reserved.<div class="container sub_footer"><p style="text-align: center;"><a href="https://www.tfp.org/contact-us/">Contact Us</a> | <a href="https://www.tfp.org/search/">Search</a> | <a href="https://www.tfp.org/sitemap/">Site Map</a> | <a href="https://www.tfp.org/fundraising-disclosure/">Fundraising Disclosure Notice</a> | <a href="https://www.tfp.org/privacy-policy/">Privacy Policy</a><br />&copy; 2019 The American TFP.  All rights reserved.</p><p style="text-align: center; font-size: 0.85em;">Catholic web design by <a href="http://hyperdo.com" target="_blank">Hyperdo Media</a></div></div><div class="clear"></div></div></div><div class="prefooter primarycolor" style="display: none;"><div class="container"> <img class="aligncenter pv-30" src=""  alt=""/></div></div><footer class="mainfooter primarycolor lighten-2" style="display: none;"><div class="container"></div></footer><style type="text/css">.pgntn-page-pagination{text-align:center!important}.pgntn-page-pagination-block{width:60%!important;padding:0 0 0 0;margin:0 auto}.pgntn-page-pagination a{color:#1e14ca!important;background-color:#ffffff!important;text-decoration:none!important;border:1px solid #cccccc!important}.pgntn-page-pagination a:hover{color:#000!important}.pgntn-page-pagination-intro,.pgntn-page-pagination .current{background-color:#efefef!important;color:#000!important;border:1px solid #cccccc!important}.archive #nav-above,.archive #nav-below,.search #nav-above,.search #nav-below,.blog #nav-below,.blog #nav-above,.navigation.paging-navigation,.navigation.pagination,.pagination.paging-pagination,.pagination.pagination,.pagination.loop-pagination,.bicubic-nav-link,#page-nav,.camp-paging,#reposter_nav-pages,.unity-post-pagination,.wordpost_content .nav_post_link,.page-link,.page-links,#comments .navigation,#comment-nav-above,#comment-nav-below,#nav-single,.navigation.comment-navigation,comment-pagination{display:none!important}.single-gallery .pagination.gllrpr_pagination{display:block!important}</style><noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-f1QbA_rJUo8-6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="om-ojr7ccrx3q82ve3det2d-holder"></div><div id="om-thibkmctghlxebji-holder"></div><div id="om-vweqcgst8rvovpek-holder"></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[" gf_submitting_275 "]</div><div class="omapi-shortcode-parsed">[" gf_submitting_275 "]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">["gf_submitting_275 "]</div><div class="omapi-shortcode-parsed">["gf_submitting_275 "]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[" gf_submitting_275 "]</div><div class="omapi-shortcode-parsed">[" gf_submitting_275 "]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">["gf_submitting_275
"]</div><div class="omapi-shortcode-parsed">["gf_submitting_275
"]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[true]</div><div class="omapi-shortcode-parsed">[true]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id="5"]</div><div class="omapi-shortcode-parsed"><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/the-church-at-the-service-of-the-neo-pagan-agenda/'><div class='gform_heading'><h3 class='gform_title'>Newsletter Subscribe - Optinmonster</h3> <span class='gform_description'></span></div><div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_1'  class='gfield gf_left_third gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_5_1' type='text' value='' class='medium'   placeholder='*Email address' aria-required="true" aria-invalid="false" /></div></li><li id='field_5_4'  class='gfield gf_middle_third gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_4' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_5_4' type='text' value='' class='medium'    placeholder='*First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_5_5'  class='gfield gf_right_third gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_5' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_5_5' type='text' value='' class='medium'    placeholder='*Last Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_5_6'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_6' id='input_5_6' type='hidden' class='gform_hidden'  aria-invalid="false" value='TFPWEB' /></li></ul></div><div class='gform_footer top_label'><div class="g-recaptcha" data-sitekey="6Lezc64UAAAAAF7lx3-pWEw4v4_wNqGQoKjM_dmC" data-callback="tfp_enableButton" data-size="invisible"></div><input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick="tfp_submit(); return false;" onkeypress="tfp_submit(); return false;" /> <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='5' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjZlMjcwYzdkZTZmMzNhZjdjNzU0MDY4Y2IzNjg1YTllIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div></div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id="5"]</div><div class="omapi-shortcode-parsed"><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/the-church-at-the-service-of-the-neo-pagan-agenda/'><div class='gform_heading'><h3 class='gform_title'>Newsletter Subscribe - Optinmonster</h3> <span class='gform_description'></span></div><div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_1'  class='gfield gf_left_third gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_5_1' type='text' value='' class='medium'   placeholder='*Email address' aria-required="true" aria-invalid="false" /></div></li><li id='field_5_4'  class='gfield gf_middle_third gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_4' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_5_4' type='text' value='' class='medium'    placeholder='*First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_5_5'  class='gfield gf_right_third gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_5' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_5_5' type='text' value='' class='medium'    placeholder='*Last Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_5_6'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_6' id='input_5_6' type='hidden' class='gform_hidden'  aria-invalid="false" value='TFPWEB' /></li></ul></div><div class='gform_footer top_label'><div class="g-recaptcha" data-sitekey="6Lezc64UAAAAAF7lx3-pWEw4v4_wNqGQoKjM_dmC" data-callback="tfp_enableButton" data-size="invisible"></div><input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick="tfp_submit(); return false;" onkeypress="tfp_submit(); return false;" /> <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='5' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjZlMjcwYzdkZTZmMzNhZjdjNzU0MDY4Y2IzNjg1YTllIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div></div></div> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=58a4bdc1a36b65d9" async="async"></script> <script type='text/javascript'>/* <![CDATA[ */ var frontend_ajax_object = {"ajax_url":"https:\/\/www.tfp.org\/wp-admin\/admin-ajax.php","ajax_nonce":"857d73f93f"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var php_data = {"ac_settings":{"tracking_actid":89291434,"site_tracking_default":1},"user_email":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"tfp-new"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"58798 https:\/\/www.tfp.org\/?p=58798","disqusShortname":"tfp-new","disqusTitle":"The Church at the Service of the Neo-Pagan Agenda","disqusUrl":"https:\/\/www.tfp.org\/the-church-at-the-service-of-the-neo-pagan-agenda\/","postId":"58798"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.tfp.org\/","top_ten_id":"58798","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"697870608"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.tfp.org\/wp-admin\/admin-ajax.php","post_id":"58798","is_singular":"1"}; /* ]]> */</script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=2'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?'></script> <script type='text/javascript'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["main"],"ajax_url":"https:\/\/www.tfp.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.tfp.org\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"primary":"Primary Menu","housekeeping":"Housekeeping Menu"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.tfp.org/wp-content/cache/busting/1/wp-content/plugins/ubermenu/assets/js/ubermenu.min-3.5.js' defer></script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.tfp.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b810e1968a', slugs: {"ojr7ccrx3q82ve3det2d":{"slug":"ojr7ccrx3q82ve3det2d","mailpoet":false},"thibkmctghlxebji":{"slug":"thibkmctghlxebji","mailpoet":false},"vweqcgst8rvovpek":{"slug":"vweqcgst8rvovpek","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"object_id":58798,"object_type":"post","object_key":"post","term_ids":[8997,9003,487,1404,1760,11827,11826,11824,11825,11732,11803,5535,6861,11828,11813,11733,8426]};</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.tfp.org/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://www.tfp.org/wp-content/cache/min/1/cc89b22c3913aeb5bb4ff3be1f4510ef.js" data-minify="1" defer></script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } );</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1563644212 -->